Thema ansehen

 
Panel Probleme und bbcodes
Skygge_x
Hallo Ich habe ein Folgendes Problem Einmal Habe Ich Probleme Mit dem bbcodes
Des Zeigt Mir Einmal Diese Fehler an In denn Fehlerlog

bbcodes/mail_bbcode_include.php
preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead Zeile: 20

bbcodes/mail_bbcode_include.php
preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead Zeile: 21

bbcodes/url_bbcode_include.php
preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead Zeile: 22

bbcodes/url_bbcode_include.php
preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead Zeile: 21


Und dann Habe ich Noch ein Problem

Wenn ich in denn Adminbereich gehe und auf Panel gehe und da ein Panel Ändern will und dann Zurück auf der Startseite gehe hängt der Panel wieder auf der gleichen Seite Könnte Mir da jemand Helfen Bei meinen Problemen ^^
Information:
PHP Version: Nicht ausgewählt •  MySQL Version: Nicht ausgewählt •  PHP-Fusion: Nicht ausgewählt
Option
Admin
Hallo,

welche PHP-Fusion Version hast du Installiert ?
wie hoch ist die PHPVersion des Root oder Web Server (5.2x - 7.2.x)

lg
Information:
PHP Version: 7.1.X •  MySQL Version: 5.5 •  PHP-Fusion: v7.02.07 SQLi
Option
Skygge_x
Habe die php version 7.2.x auf dem Webspace Installiert
Information:
PHP Version: Nicht ausgewählt •  MySQL Version: Nicht ausgewählt •  PHP-Fusion: Nicht ausgewählt
Option
Admin
Hallo,

und welche PHP-Fusion nutzt du ?

PHP-Fusion v7.02.07 Standard (funktioniert nur mit folgender PHPVersion 5.2x bis 5.6.x) ?
Inoffizielles Updatepack v7.02.07 (funktioniert nur mit folgender PHPVersion 5.2x bis 7.2.x) ?
HP-Fusion 7.02.07 (funktioniert nur ab PHPVersion 7.1x) ?

lg
Information:
PHP Version: 7.1.X •  MySQL Version: 5.5 •  PHP-Fusion: v7.02.07 SQLi
Option
Skygge_x
PHP-Fusion v7.02.07 läuft auf 5.6.x) ist so eingestellt
Information:
PHP Version: Nicht ausgewählt •  MySQL Version: Nicht ausgewählt •  PHP-Fusion: Nicht ausgewählt
Option
Septron
Hallo,

wenn ich mich nicht irre wird der Fehler angezeigt weil die PHP Version zu hoch ist wenn du die Standard 70207 nutzt
gehe mal eine Version tiefer sprich auf 5.5.x

das ganze kannst du auch wenn du eine .htaccess nutzt so eintragen (wenn du PHP 7.2.x Aktiv hast):

Code
#AddHandler php52-cgi .php ###Schraubt die Version zurück auf 5.2.x Voraussetzung der Server kann es unterstützen
#AddHandler php53-cgi .php ###Schraubt die Version zurück auf 5.3.x Voraussetzung der Server kann es unterstützen
#AddHandler php54-cgi .php ###Schraubt die Version zurück auf 5.4.x Voraussetzung der Server kann es unterstützen
#AddHandler php55-cgi .php ###Schraubt die Version zurück auf 5.5.x Voraussetzung der Server kann es unterstützen
#AddHandler php56-cgi .php ###Schraubt die Version zurück auf 5.6.x
#AddHandler php70-cgi .php ###Schraubt die Version zurück auf 7.0.x
#AddHandler php71-cgi .php ###Schraubt die Version zurück auf 7.1.x
#AddHandler php72-cgi .php


lg
Bearbeitet von Septron am 14.02.2021 um 14:23
Information:
PHP Version: 7.4.X •  MySQL Version: 5.5 •  PHP-Fusion: v7.02.07 SQLi
Option